Users are intermittently unable to publish to Studio
Incident Report for InVision
Resolved
The issues with publishing to Studio should now be resolved. You should now be able to publish Studio projects as normal. We apologize for any inconvenience this may have caused.
Posted 8 months ago. Feb 14, 2019 - 16:31 EST
Monitoring
This issue has stabilized and we are monitoring the situation closely. Please reach out to our Support Team if you run into any continuing troubles publishing to Studio.
Posted 8 months ago. Feb 14, 2019 - 13:56 EST
Investigating
Some users are currently intermittently unable to publish to Studio. Our Engineering Team is working to resolve this issue as quickly as possible.
Posted 8 months ago. Feb 14, 2019 - 13:11 EST
This incident affected: Studio.