Hotspots in some V7 prototypes shift position when a fixed element (header or footer) is applied
Incident Report for InVision
Resolved
A fix has been implemented, and the issue is now resolved. Hotspots on your fixed headers and footers should no longer shift position.
Posted Jul 28, 2021 - 08:29 EDT
Identified
We've identified the cause of the issue and our Engineering team is working on a fix.
Posted Jul 28, 2021 - 08:00 EDT
Investigating
We are actively investigating an issue where hotspots in some V7 prototypes shift position when a fixed element (header or footer) is applied to the screen.
Posted Jul 28, 2021 - 07:36 EDT
This incident affected: InVision Cloud V7 (Flat Prototypes).