InVision Sync not syncing updates to machines
Incident Report for InVision
Resolved
This issue has been resolved and Invision Sync is now operating as expected.
Posted 3 months ago. Mar 29, 2019 - 15:45 EDT
Investigating
Some users may experience issues with InVision Sync. We are currently investigating.
Posted 3 months ago. Mar 29, 2019 - 15:28 EDT
This incident affected: InVision Sync.