Some private cloud customers are intermittently unable to access their account or open project share links
Incident Report for InVision
Resolved
This issue has been resolved.
Posted 18 days ago. Aug 28, 2019 - 17:13 EDT
Update
We continue to monitor a problem where some Private Cloud users see an "Access Denied" or "Access Blocked" error message when accessing share links.
Posted 19 days ago. Aug 27, 2019 - 08:08 EDT
Update
We're still monitoring an issue where some Private Cloud users see an "Access Denied" or "Access Blocked" error message when accessing share links.
Posted 20 days ago. Aug 26, 2019 - 08:11 EDT
Monitoring
Our team has been investigating an issue causing some of our private cloud customers to intermittently see error messages "InVision access has been blocked" or "Access Denied" when attempting to access their account or when opening project share links. We are testing and monitoring a potential fix for this issue. If you encounter any error, please reach out to our Support team to assist with troubleshooting.
Posted 23 days ago. Aug 23, 2019 - 19:09 EDT
This incident affected: Private Cloud.