Large screens uploaded in V7 fail to generate prototypes with "Syncing X of Y screens...." message
Incident Report for InVision
Resolved
We have identified the underlying issue and have now deployed a fix and full functionality has been restored
Posted Apr 29, 2021 - 05:43 EDT
Update
We are continuing to investigate the outstanding issue
Posted Apr 29, 2021 - 04:35 EDT
Investigating
We are currently investigating an issue where large screens uploaded via Craft Sync fail to generate in V7 prototypes with "Syncing X of Y screens from Craft" message.
Posted Apr 29, 2021 - 02:48 EDT
This incident affected: InVision Cloud V7 (Flat Prototypes).