Customers are unable to upload/sync screens or access Studio projects
Incident Report for InVision
Resolved
Our Engineering Team was able to identify and fix the issue that was causing errors when syncing projects via Craft Sync or manually through the web interface. There were also some issues with loading existing prototypes, which should now also be resolved. We apologize for the inconvenience this has caused. Please reach out to our Support Team if notice any continuing issues.
Posted Jan 16, 2020 - 14:56 EST
Investigating
We are actively investigating an issue where some customers are unable to sync projects via Craft Sync or manually through the web interface.
Posted Jan 16, 2020 - 14:23 EST
This incident affected: InVision Cloud V6 (Flat prototypes) and Craft (Craft Sync).