V7 emails are being delayed
Incident Report for InVision
Resolved
We've resolved the issue with delayed emails. We are so sorry for the interruption this may have caused. If you're still encountering any ongoing issues, please reach out to our support team: support@invisionapp.com.
Posted Sep 15, 2021 - 20:10 EDT
Update
We are continuing to monitor the issue. Some emails are still delayed and may take longer to arrive.
Posted Sep 15, 2021 - 20:05 EDT
Monitoring
Our team has deployed a fix to the emailing service which should resolve the issue with delayed emails. We are closely monitoring the results to ensure stability.
Posted Sep 15, 2021 - 16:05 EDT
Investigating
We are currently investigating reports of V7 emails being delayed before being sent to recipients.
Posted Sep 15, 2021 - 15:26 EDT
This incident affected: Notifications.