V6 users are unable to access the freehands created from a prototype when the screen in the prototype is updated
Incident Report for InVision
Resolved
The issue where Freehands became inaccessible after updating the prototype screens has now been resolved. Our apologies for any disruptions caused.
Posted Apr 19, 2021 - 23:47 EDT
Update
We are continuing to work on a fix for this issue.
Posted Apr 19, 2021 - 23:26 EDT
Identified
The issue has been identified and a fix is being implemented now.
Posted Apr 19, 2021 - 23:25 EDT
Investigating
We are currently investigating an issue where V6 users are unable to access the freehands created from a prototype when the screen in the prototype is updated.
Posted Apr 19, 2021 - 21:56 EDT
This incident affected: InVision Cloud V6 (Freehand).