Intermittent issues loading documents and comments in Production
Incident Report for InVision
Resolved
We've resolved the issue that prevented some documents and comments from loading. We are so sorry for the interruption this may have caused. If you're still encountering any ongoing issues, please reach out to our support team.
Posted Feb 15, 2022 - 19:14 EST
Update
A fix has been implemented by Cloudflare and we are closely monitoring the results to ensure stability.
Posted Feb 15, 2022 - 18:17 EST
Monitoring
Our engineers are monitoring an issue with Cloudflare's West coast network performance that appears to be part of the cause to issues with loading documents and comments. Users in the West coast may experience intermittent issues with loading documents (slowness or doc not loading at all) and issues with comments (comments not loading or not able to post). For more information regarding Cloudflare's performance issues, please visit: https://www.cloudflarestatus.com/
Posted Feb 15, 2022 - 16:36 EST
Investigating
Our engineers are currently investigating an issue that is causing degraded and intermittent issues loading documents. Users might see slowness in loading documents or that documents don't load at all. Users may also experience some issues with comments loading/posting. We sincerely apologize for the disruption and inconvenience!
Posted Feb 15, 2022 - 15:24 EST
This incident affected: InVision Cloud V7 (Flat Prototypes, Commenting) and Freehand.