Thumbnails may not appear for Prototype Screens and Board images/items uploaded via Web interface
Incident Report for InVision
Resolved
Our Engineers have implemented a fix which resolved the issue of thumbnails not loading on Projects and Boards. We can confirm that the service is now fully restored and that all new thumbnails should appear. However, older thumbnails with broken thumbnails will have to be re-uploaded. We apologize for the troubles this has caused!
Posted 3 months ago. Jul 16, 2019 - 13:34 EDT
Monitoring
Our Engineers have identified the issue and implemented a fix that should resolve the issue preventing thumbnails from loading on Projects and Boards. All new thumbnails should appear. However, older thumbnails may have to be re-uploaded. We’re monitoring closely to ensure the issue is fully resolved.
Posted 3 months ago. Jul 16, 2019 - 12:54 EDT
Investigating
We are currently investigating an issue where thumbnail images may not properly appear for new Prototype screens and Board images/items uploaded via the InVision Web interface.
Posted 3 months ago. Jul 16, 2019 - 11:53 EDT
This incident affected: InVision.