Customers are unable to access InVision Cloud
Incident Report for InVision
Resolved
Our engineering team has resolved the database connection issues. Customers should be able to sign in now without any problems. Thanks for sticking with us! If you're still experiencing any hiccups please reach out to support@invisionapp.com.
Posted Jan 03, 2020 - 00:59 EST
Identified
We've discovered this issue is related to a database problem. We're seeing customers able to sign in now, but we're still looking into this issue.
Posted Jan 03, 2020 - 00:48 EST
Investigating
Our engineering team is actively investigating an issue where customers are unable to access InVision Cloud. This problem does not affect Private Cloud customers.
Posted Jan 03, 2020 - 00:33 EST
This incident affected: InVision Cloud V6 (Flat prototypes).