Some users are unable to sync through the Craft Photoshop Plugin
Incident Report for InVision
Resolved
Our Craft team has resolved the issue where some Mac and Windows users were having trouble syncing to Photoshop due to a signing error. We're confident that this issue is now resolved.

For Windows users, you may see this SmartScreen window pop up when opening or updating Craft, if you do, tap "run anyway". Alternatively you can go to the application properties and Unblock the install from there.

Thank you for your patience while we worked to resolve this problem!
Posted Jan 17, 2021 - 15:24 EST
Update
We're happy to announce that our Engineers were able to resolve the issue in a recent Craft update for our Mac users. The update should be automatically available so please update Craft and give it another try when you have a moment. However, if you're encountering this issue on a Windows computer, please submit a ticket and we can share a temporary workaround that should resolve the issue until the Craft for Windows update becomes available.
Posted Jan 17, 2021 - 10:42 EST
Update
We have now released a fix for the Sync plugin tool for Photoshop for macOS. Fixes for the remaining plugin tools and for Windows OS will be forthcoming.
Posted Jan 15, 2021 - 09:20 EST
Update
We are continuing to work on a fix for this issue.
Posted Jan 15, 2021 - 08:16 EST
Identified
Our team have identified the issue and are working on deploying a fix.
Posted Jan 14, 2021 - 23:30 EST
Investigating
We're investigating an issue where some users will receive the error "the sync extension could not be loaded because it was not properly signed" when trying to sync through Craft in Photoshop. We're looking into this issue at high priority. In the meantime, we suggest dragging and dropping your screens to InVision Cloud as a workaround.
Posted Jan 14, 2021 - 13:45 EST
This incident affected: Craft (Craft Manager, Craft Sync).