Some users are unable to view the public share modal on V7 projects
Incident Report for InVision
Resolved
The issue is now fully resolved. The share modal will now display for public sharing. Thanks for your patience while we worked to resolve this one!
Posted Apr 01, 2021 - 15:45 EDT
Investigating
We are currently investigating an issue where some users are unable to view the public share modal on V7 projects.
Posted Apr 01, 2021 - 15:30 EDT
This incident affected: InVision Cloud V7 (Sharing).