Some screens in Studio projects are failing to load
Incident Report for InVision
Resolved
We've resolved the issue that caused blank white screens to appear in published Studio projects. Our apologies for the troubles this may have caused!
Posted 8 days ago. Oct 08, 2019 - 20:00 EDT
Identified
We've identified the cause of the issue and our team is working on rolling out a fix.
Posted 8 days ago. Oct 08, 2019 - 19:05 EDT
Investigating
We're currently investigating an issue preventing Studio screens from loading and causing them to appear as blank white screens.
Posted 8 days ago. Oct 08, 2019 - 18:01 EDT
This incident affected: Studio.