Craft Sync doesn't work in Sketch 84
Incident Report for InVision
Resolved
We've resolved the issue that was preventing Craft plugins from showing up in Sketch. We are so sorry for the interruption this may have caused. If you're still encountering any ongoing issues while using Craft Manager 1.1.1, please reach out to our support team
Posted Mar 02, 2022 - 13:47 EST
Update
We are continuing to monitor for any further issues.
Posted Mar 02, 2022 - 13:40 EST
Monitoring
Our Engineers have released an update to Craft Manager (1.1.1) which contains the fix. We are closely monitoring the services.
Posted Mar 02, 2022 - 13:12 EST
Identified
Our engineers have identified that the issue with the Craft tool bar not appearing as of the 1.1.0 update is seeming specific to M1 Mac machine only. Our engineers are working on a fix for this. Thank you for your patience!
Posted Mar 02, 2022 - 11:26 EST
Update
Our Engineering team are continuing to investigate an issue where Craft Manager 1.1.0 plugins are not showing in Sketch for some users. We're very sorry for any disruption this is causing!
Posted Mar 02, 2022 - 03:16 EST
Investigating
Our engineers are investigating an issue that is preventing Craft Manager 1.1.0 plugins from showing up in Sketch.
Posted Mar 01, 2022 - 20:10 EST
Update
We are continuing to closely monitor our services after releasing the Craft v1.1.0 (329) update.
Posted Mar 01, 2022 - 17:23 EST
Monitoring
Our engineers have released an update to Craft to address the issues with Craft Sync not working on Sketch 84. The latest update of Craft is v1.1.0 (329). If you can please ensure updating to the latest version of Craft if on Sketch 84. Our engineers will continue to closely monitor our services. Thank you so much for your patience!
Posted Mar 01, 2022 - 10:04 EST
Identified
Our engineers have identified what is causing the issues for Craft Sync to not work on Sketch 84. Our team is working on releasing a fix.
Posted Mar 01, 2022 - 08:50 EST
Investigating
Our engineers are investigating an issue where Craft Sync doesn't work in Sketch 84. As a temporary workaround you can downgrade Sketch to an earlier version.
Posted Mar 01, 2022 - 07:51 EST
This incident affected: Craft (Craft Manager).