Latency/performance issues in V7 prototypes
Incident Report for InVision
Resolved
Our team has deployed a fix and V7 prototypes, including the share modal, should load without any issues. We're so sorry for the interruption.
Posted Apr 26, 2022 - 03:58 EDT
Investigating
Our Engineers are investigating an issue where some V7 prototypes may be slow or fail to load. This also can affect the share screen modal.
Posted Apr 26, 2022 - 02:33 EDT
This incident affected: InVision Cloud V7 (Flat Prototypes).