Some Private Cloud users are unable to login
Incident Report for InVision
Resolved
The issues we ere seeing with some private cloud customers not being able to sign in have now been resolved. Thank you for your patience while we worked to fix this. If you see any continuing trouble please reach out to our support team.
Posted about 1 month ago. Jun 17, 2019 - 15:37 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 month ago. Jun 17, 2019 - 13:53 EDT
Identified
Some Private Cloud customers are still experiencing issues signing in. We have identified the source of the issue, and are working towards a solution. Thank you for your patience while we work to address this.
Posted about 1 month ago. Jun 17, 2019 - 12:28 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 month ago. Jun 17, 2019 - 12:16 EDT
This incident affected: Private Cloud.