Some private cloud users are unable to see their Studio projects in the web app
Incident Report for InVision
Resolved
This incident has been resolved. Private cloud users should now be able to view their Studio projects in the web app without any issues. Our apologies for this disruption!
Posted 2 months ago. Aug 09, 2019 - 14:10 EDT
Investigating
We are currently investigating an issue where some private cloud users are unable to see their Studio projects in the web app. This only affects our Private Cloud customers. Our engineers are taking a closer look.
Posted 2 months ago. Aug 09, 2019 - 12:16 EDT
This incident affected: Private Cloud.