Some users are unable to publish or update their Studio prototypes
Incident Report for InVision
Resolved
This incident has been resolved. Publishing and updating from Studio is now working as expected. Our apologies for any disruption!
Posted Feb 01, 2022 - 15:46 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 01, 2022 - 15:19 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 01, 2022 - 15:07 EST
Update
We are continuing to investigate this issue.
Posted Feb 01, 2022 - 14:47 EST
Investigating
We are currently investigating an issue that is preventing some users from publishing or updating their Studio prototypes.
Posted Feb 01, 2022 - 14:16 EST
This incident affected: Studio (Studio Publishing).