Some V7 Cloud accounts cannot be accessed - "Unable to login" or "Sorry about that" error
Incident Report for InVision
Resolved
After monitoring our systems closely, we believe that this incident is fully resolved. If you have any further issues, please let us know.
Posted May 06, 2021 - 16:30 EDT
Update
We are continuing to monitor for any further issues.
Posted May 06, 2021 - 15:57 EDT
Update
We are continuing to monitor for any further issues.
Posted May 06, 2021 - 15:55 EDT
Update
Some parts of V7 Cloud are still affected, and further fixes are being deployed.
Posted May 06, 2021 - 15:54 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 06, 2021 - 15:48 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 06, 2021 - 15:46 EDT
Investigating
We are currently investigating an issue where some users are seeing an "Unable to login" or "Sorry about that" error when accessing their V7 Cloud accounts.
Posted May 06, 2021 - 15:38 EDT
This incident affected: InVision Cloud V7 (Authentication and user management, Flat Prototypes, Studio Prototypes, Inspect, Boards, Sharing, Commenting) and Freehand.