Some fonts not displaying correctly in Document Viewer for published Studio projects
Incident Report for InVision
Resolved
This incident has been resolved.
Posted 2 months ago. Sep 05, 2018 - 19:59 EDT
Update
We have released a fix in the latest version of Studio (v0.96.1) which should now be available for download. Our apologies for the inconvenience this may have caused and thank you for your patience!
Posted 2 months ago. Sep 05, 2018 - 19:59 EDT
Monitoring
Our Engineers have released a new version of Studio v0.96.1 that addresses the issue with fonts not displaying correctly. This update is currently being rolled out to our users.
Posted 2 months ago. Sep 05, 2018 - 17:44 EDT
Update
Our engineers are working on a fix to resolve issues where some fonts are not displaying correctly in the Document Viewer for published Studio projects in v0.96.0. Thank you for your patience!
Posted 2 months ago. Sep 05, 2018 - 17:13 EDT
Identified
We have identified an issue where some fonts are not displaying correctly in the Document Viewer for published Studio project in v0.96.0.
Posted 2 months ago. Sep 05, 2018 - 14:43 EDT
This incident affected: InVision.