Some users are unable to sign into Craft
Incident Report for InVision
Resolved
This issue has been resolved and users should be able to sign into Craft as expected.
Posted about 1 month ago. Sep 16, 2019 - 14:18 EDT
Investigating
We're currently investigating an issue that is preventing users from signing into Craft Manager.
Posted about 1 month ago. Sep 16, 2019 - 13:54 EDT
This incident affected: Craft Sync.