Some users are unable to create or update Freehand documents in Craft or Studio
Incident Report for InVision
Resolved
We are no longer seeing any symptoms related to this on our end, and are considering this issue resolved. Sorry for the trouble!
Posted Dec 16, 2019 - 13:03 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 16, 2019 - 12:51 EST
Investigating
We are currently investigating an issue where some users are unable to create or update Freehand documents in Craft or Studio.
Posted Dec 16, 2019 - 12:15 EST
This incident affected: InVision Cloud V6 (Freehand).