Unable to log into InVision account via Google authentication
Incident Report for InVision
Resolved
The incident has been resolved. Our apologies for any disruption experienced.
Posted 20 days ago. Sep 26, 2018 - 23:47 EDT
Monitoring
The issue has been identified and appears resolved. We will continue to monitor the status to ensure that this remains operational.
Posted 20 days ago. Sep 26, 2018 - 23:37 EDT
Investigating
We're currently investigating an issue where Enterprise customers are unable to log into their accounts via Google authentication. This issue affects both Multi Tenant and Private Cloud customers.
Posted 20 days ago. Sep 26, 2018 - 20:45 EDT
This incident affected: InVision and Private Cloud.