Enterprise DSM library share links not accessible when already signed into InVision
Incident Report for InVision
Resolved
We've identified the root cause and performed a rollback which resolved the problem for all affected customers.
Posted Dec 27, 2018 - 04:00 EST
Investigating
Public DSM design libraries on enterprise domains are not accessible for signed-in users. You can still view them via incognito window as workaround.
Posted Dec 27, 2018 - 03:38 EST
This incident affected: Design System Manager (DSM) (New DSM plugin for Sketch).