Craft Sync fails to generate screens when using Sketch 52
Incident Report for InVision
Resolved
This incident has been resolved with an update to Craft Manager 1.0.71.
Posted 2 months ago. Oct 03, 2018 - 19:22 EDT
Monitoring
We've released an update to Craft Manager (1.0.71) that should enable screens to generate when syncing from Sketch 52. Please update by opening Craft Manager, clicking the gear icon > Preferences > Check for Updates. We will be continuing to monitor this closely.
Posted 2 months ago. Oct 03, 2018 - 17:14 EDT
Update
We're still working closely with Bohemian to address this issue. We expect a fix to come in Sketch 52.1 which will be released as soon as possible.
Posted 2 months ago. Oct 03, 2018 - 13:56 EDT
Update
We're working closely with Bohemian to address this issue. We expect a fix to come in Sketch 52.1 which will be released as soon as possible.
Posted 2 months ago. Oct 02, 2018 - 17:30 EDT
Identified
We've identified the issue, and we are evaluating potential solutions. In the meantime, we would recommend remaining on a version of Sketch prior to Sketch 52 if Craft Sync is part of your workflow or uploading screens through the web applications as interim options to update screens.
Posted 2 months ago. Oct 02, 2018 - 15:39 EDT
Update
We are continuing to investigate this issue.
Posted 2 months ago. Oct 02, 2018 - 12:50 EDT
Update
We are continuing to investigate this issue, as a temporary workaround it is possible to generate screens using the drag and drop method in the web app.
Posted 2 months ago. Oct 02, 2018 - 10:24 EDT
Investigating
We are investigating this issue at this time. Please use the last previous related version of Sketch, 51.3, to enable continued use of Craft Sync.
Posted 2 months ago. Oct 02, 2018 - 09:00 EDT
This incident affected: Craft Sync.