Users are not receiving some email updates
Incident Report for InVision
Resolved
This issue is now fully resolved. Apologies for the troubles!
Posted 3 months ago. May 03, 2019 - 15:11 EDT
Monitoring
The affected services causing this issue seems to be restored, and so emails should be sent out as normal. We're still monitoring this issue on our end.
Posted 3 months ago. May 03, 2019 - 15:03 EDT
Investigating
We are currently investigating issues that are preventing some of our users from receiving transactional email updates.
Posted 3 months ago. May 03, 2019 - 13:56 EDT
This incident affected: InVision.