Unplanned maintenance for mobile applications
Incident Report for InVision
Resolved
We have completed our maintenance for InVision iOS and Android apps and our users should be able to sign in as normal.
Posted Dec 15, 2021 - 15:06 EST
Identified
We are currently performing unplanned maintenance for the Android and iOS mobile applications which will result in our users being unable to sign in using mobile clients.
Posted Dec 14, 2021 - 18:41 EST
This incident affected: InVison Mobile Apps (InVision iOS app, InVision Android app).