Images in Studio prototypes may appear in the wrong place
Incident Report for InVision
Resolved
The issue affecting images in Studio prototypes has been identified and a fix has been put in place. New prototypes should work as expected. Existing prototypes may still display incorrectly. If you notice images in the wrong place, please reach out and let us know.
Posted 28 days ago. Oct 17, 2018 - 15:09 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted 28 days ago. Oct 17, 2018 - 14:41 EDT
Update
Thank you for bearing with us while we work to resolve the ongoing issue with images in Studio prototypes. We are continuing to investigate the root cause and will keep you posted here when we have updates. Apologies for the disruption.
Posted 28 days ago. Oct 17, 2018 - 14:41 EDT
Investigating
We have recently become aware of an issue where images in Studio prototypes may show up in the wrong screen or wrong position after publishing to the web. We're terribly sorry for the inconvenience and are actively working towards a resolution.
Posted 28 days ago. Oct 17, 2018 - 13:40 EDT
This incident affected: InVision.