Some users are unable to rename Freehand projects in V7.
Incident Report for InVision
Resolved
This issue has been resolved and users should be able to rename freehands in V7. Apologies for the trouble caused!
Posted Sep 01, 2021 - 20:34 EDT
Identified
We've identified the cause of the problem preventing users from renaming Freehands. Our engineering team is working to implement a solution for the issue.
Posted Sep 01, 2021 - 19:19 EDT
Investigating
We are actively investigating a problem that is preventing users from renaming Freehand projects in V7. This issue does not impact our V6 and Private Cloud customers.
Posted Sep 01, 2021 - 19:19 EDT
This incident affected: Freehand.