Some customers may be getting errors loading their account information and projects.
Incident Report for InVision
Resolved
After carefully monitoring, we believe this incident to be resolved.
Posted about 1 month ago. Dec 10, 2018 - 17:38 EST
Monitoring
After careful investigation, we believe to have found the root cause of the issue and implemented a fix. We are monitoring to ensure that this issue is fully resolved.
Posted about 1 month ago. Dec 10, 2018 - 17:24 EST
Investigating
We are currently investigating an issue that is prohibiting some customers from being able to load their account information as well as projects.
Posted about 1 month ago. Dec 10, 2018 - 17:14 EST
This incident affected: InVision.