Some users are not able to publish to Studio
Incident Report for InVision
Resolved
After further investigation, we’ve determined that this issue is very narrow in scope and impact. We don’t believe customers are impacted at this time.
Posted 4 months ago. Feb 18, 2019 - 18:44 EST
Investigating
We are currently investigating an issue that is preventing some users from publishing to Studio. Our Engineering Team is working to resolve this issue as quickly as possible.
Posted 4 months ago. Feb 18, 2019 - 17:54 EST
This incident affected: Studio.