Share button is unresponsive in V7 Studio prototypes
Incident Report for InVision
Resolved
We've released a fix to address this issue. The Share button should be functioning as expected now for V7 Studio prototypes.
Posted Dec 18, 2020 - 20:09 EST
Investigating
We're investigating an issue causing the Share button to be unresponsive on V7 Studio prototypes. Sharing the direct URL or copying the link from within Studio may be an interim option while we work to resolve this issue.
Posted Dec 18, 2020 - 20:02 EST
This incident affected: InVision Cloud V7 (Sharing).