Access to the Design System Manager (DSM) Learn Hub is currently down
Incident Report for InVision
Resolved
Our engineers have identified the source of the issue and implemented a fix. The DSM Learn Hub is now accessible. Thank you for your patience while we worked on this.
Posted 2 months ago. Sep 05, 2018 - 19:23 EDT
Update
We are continuing to investigate this issue.
Posted 2 months ago. Sep 05, 2018 - 18:02 EDT
Investigating
We are currently investigating the source of this outage and will update as soon as we have further information. Our apologies for the disruption!
Posted 2 months ago. Sep 05, 2018 - 18:02 EDT
This incident affected: WWW.