Some Private Cloud customers are unable to update InVision Studio to the latest version
Incident Report for InVision
Resolved
We’ve rolled out a fix to the Studio update tool, and requesting updates in Studio for Private Cloud customers should be back to normal again. We are really sorry for the disruption! If you are still experiencing problems updating Studio, please drop us a note: support@invisionapp.com.
Posted about 1 month ago. Jul 21, 2019 - 15:43 EDT
Identified
We’ve found the source of the problem. Our team is working toward a solution, and should be back up and running shortly.
Posted about 1 month ago. Jul 21, 2019 - 15:39 EDT
Update
We’re still looking into the root cause of this issue, and we’re seeing that requests to the Studio update service may be failing for some customers. We’ll continue to keep you posted on our progress toward a resolution.
Posted about 1 month ago. Jul 21, 2019 - 15:22 EDT
Investigating
We are currently investigating an issue where some Private Cloud customers are experiencing delays or are unable to update Studio. This only affects our Private Cloud customers. Our engineers are taking a closer look.
Posted about 1 month ago. Jul 21, 2019 - 14:18 EDT
This incident affected: Studio.