New screen thumbnails are not generating for some users
Incident Report for InVision
Resolved
Our engineers identified and addressed the root cause of the problem and thumbnails for affected users are generating again.
Posted 2 months ago. Jan 14, 2019 - 04:10 EST
Update
The issue manifests itself in thumbnails for new screen uploads not generating. The screens themselves upload successfully. This is only affecting a small subset of our users and Private Cloud customers are not affected.
Posted 2 months ago. Jan 14, 2019 - 03:24 EST
Update
We're continuing to investigate the cause of the issue. If you're having any troubles please reach out directly to support@invisionapp.com.
Posted 2 months ago. Jan 14, 2019 - 01:56 EST
Investigating
We're currently investigating some users having troubles uploading screens to InVision Cloud.
Posted 2 months ago. Jan 14, 2019 - 01:03 EST
This incident affected: InVision and Craft Sync.