Some enterprise users are unable to access their Studio prototypes
Incident Report for InVision
Resolved
The issue with some users not being able to load studio prototypes is cleared up and should be working as expected again. If you are still seeing any issues, please reach out to Support
Posted 4 days ago. Jun 11, 2019 - 19:01 EDT
Monitoring
A fix has been implemented and we are monitoring the situation for the time being. Please reach out to our support team if you have any continuing issues accessing your Studio prototypes.
Posted 4 days ago. Jun 11, 2019 - 17:57 EDT
Identified
We have identified the source of the issue, and are working towards a solution. Thank you for your patience while we work to address this.
Posted 4 days ago. Jun 11, 2019 - 17:12 EDT
Investigating
We are currently investigating an issue where some enterprise users are unable to access and view their Studio prototypes on their projects page.
Posted 4 days ago. Jun 11, 2019 - 16:44 EDT
This incident affected: InVision.