Inspect for DSM is currently not working
Incident Report for InVision
Resolved
We've released a fix for the issue and Inspect for DSM is working again. Apologies for the trouble caused!
Posted about 2 months ago. Aug 28, 2019 - 21:33 EDT
Update
We are continuing to investigate this issue.
Posted about 2 months ago. Aug 28, 2019 - 21:27 EDT
Update
This impacts all customers including customers on our Private Cloud services.
Posted about 2 months ago. Aug 28, 2019 - 20:33 EDT
Investigating
We're currently investigating an issue where DSM data in Inspect is not available.
Posted about 2 months ago. Aug 28, 2019 - 20:18 EDT
This incident affected: InVision.