Craft Sync down
Incident Report for InVision
Resolved
We are considering the issue with Craft Sync to be fully resolved! Thank you for your patience!
Posted 7 months ago. Mar 14, 2019 - 11:16 EDT
Monitoring
We are seeing some stability and improvement but we will continue to monitor until we are confident in declaring the all clear.
Posted 7 months ago. Mar 14, 2019 - 10:58 EDT
Update
While we continue to investigate issues with Craft Sync, we are exploring the possibility that InVision Sync could potentially be affected as well.
Posted 7 months ago. Mar 14, 2019 - 10:45 EDT
Investigating
We are currently investigating reports of Craft issues with syncing or logging in.
Posted 7 months ago. Mar 14, 2019 - 10:29 EDT
This incident affected: Craft Sync.