Users have trouble accessing V7 Cloud and Craft Sync
Incident Report for InVision
Resolved
This incident has been resolved. Users should be able to access V7 Cloud and Craft Sync again. Apologies for the disruption caused!
Posted Nov 01, 2021 - 19:50 EDT
Monitoring
Our engineers have released a fix which resolved the issue. We are currently monitoring the status
Posted Nov 01, 2021 - 19:40 EDT
Investigating
Users on V7 Cloud still have issues loading their account and using Craft Sync.
Posted Nov 01, 2021 - 19:07 EDT
This incident affected: InVision Cloud V7 (Authentication and user management, Flat Prototypes, Studio Prototypes, Inspect, Boards, Sharing, Commenting) and Craft (Craft Sync).