Some users are unable to download assets from prototypes
Incident Report for InVision
Resolved
We've resolved the issue that prevented assets from downloading. We are so sorry for the interruption this may have caused. If you're still encountering any ongoing issues, please reach out to our support team: support@invisionapp.com.
Posted Jul 14, 2021 - 16:59 EDT
Identified
We've identified the cause of the problem that prevented assets from downloading. Our engineering team is working to implement a solution for the issue.
Posted Jul 14, 2021 - 16:38 EDT
Investigating
We are currently investigating an issue where some users are unable to download assets from prototypes.
Posted Jul 14, 2021 - 15:51 EDT
This incident affected: InVision Cloud V7 (Inspect).