We are experiencing Intermittent issues using the InVision plugin on JIRA Cloud
Incident Report for InVision
Resolved
This incident has been resolved. We can confirm that customers were not impacted by this incident.
Posted 23 days ago. Aug 23, 2019 - 08:16 EDT
Monitoring
The issue has been identified and we are currently monitoring the results.
Posted 24 days ago. Aug 22, 2019 - 12:24 EDT