Issues uploading assets and PDF files to InVision
Incident Report for InVision
Resolved
The incident is now resolved. PDF files can now be uploaded to InVision again.
Posted 5 months ago. Jun 28, 2018 - 20:35 EDT
Identified
We've identified the source of the issue and implemented a fix that again allows assets to be visible when synced with Craft. We are still investigating an issue with PDF uploads.
Posted 5 months ago. Jun 28, 2018 - 19:57 EDT
Update
This impacts all customers including customers on our Private Cloud services.
Posted 5 months ago. Jun 28, 2018 - 19:38 EDT
Investigating
Assets uploaded via Craft Sync are not accessible in Inspect and PDFs can't be uploaded to projects. We're currently investigating the source of these issues.
Posted 5 months ago. Jun 28, 2018 - 19:36 EDT
This incident affected: InVision and Craft Sync.