Some users may experience login issues
Incident Report for InVision
Resolved
This incident has been resolved.
Posted 3 months ago. Jun 18, 2019 - 12:03 EDT
Update
We are continuing to work on a fix for this issue.
Posted 3 months ago. Jun 18, 2019 - 11:34 EDT
Identified
Some users are experiencing login problems. Login problems are intermittent and reattempting login may fix the problem.
Posted 3 months ago. Jun 18, 2019 - 11:34 EDT
This incident affected: InVision.