Screens in some V7 prototypes may be unexpectedly moved into one Set
Incident Report for InVision
Resolved
Our engineers have resolved the issue that was causing some screens in V7 Prototype documents to unexpectedly move to a one Set. Our Support team is in contact with affected users to potentially restore prototype data prior to the issue. Please contact Support if you are experiencing any further issues.
Posted Feb 23, 2022 - 14:32 EST
Monitoring
Our engineers have implemented a fix and screens should no longer unexpectedly move into another Set for V7 Prototypes. Our engineers will remain monitoring as the fix continues to roll out.
Posted Feb 23, 2022 - 11:15 EST
Identified
We've identified the root cause of the problem where screens in some prototypes may be unexpectedly moved into one Set. Our engineering team is testing solutions to fix the underlying issue.
Posted Feb 23, 2022 - 10:28 EST
Investigating
We are actively investigating a problem where screens in some V7 prototypes may be unexpectedly moved into one Set. We apologize for any disruption this is causing.
Posted Feb 23, 2022 - 09:45 EST
This incident affected: InVision Cloud V7 (Flat Prototypes).