Enterprise Users are unable to Publish to their Enterprise Instance in Studio
Incident Report for InVision
Resolved
After careful investigation, we believe that we've resolved the issue that was preventing our Enterprise customers from being able to Publish projects to their Enterprise instance from Studio
Posted 8 months ago. Apr 04, 2018 - 16:06 EDT
Identified
We've identified the source of the issue and are currently working at resolving the problem that is preventing users from being able to publish to their Enterprise instance in Studio
Posted 8 months ago. Apr 04, 2018 - 14:06 EDT
Investigating
We are currently investigating an issue that is preventing Enterprise users from being able to Publish to their Enterprise instance in Studio
Posted 8 months ago. Apr 04, 2018 - 12:09 EDT