Studio Early Access Page fails to load in Safari
Incident Report for InVision
Resolved
Our Engineering team has resolved the underlying issue. Thank you for your patience as we've worked to get this issue addressed.
Posted 8 months ago. Apr 11, 2018 - 15:19 EDT
Identified
Our Engineering team has identified the root cause of this issue that is preventing Studio Early Access page from rendering in Safari, they are currently working on implementing a fix.
Posted 8 months ago. Apr 11, 2018 - 14:57 EDT
Investigating
We are investigating an issue that is preventing our users from being able to view Studio Early Access page in Safari.
Posted 8 months ago. Apr 11, 2018 - 14:37 EDT