Private Cloud users are unable to update or create new Freehand projects from Sketch Craft Plugin
Incident Report for InVision
Resolved
We’ve identified that this issue impacts a subset of customers, and we are downgrading the severity. Our Engineers will continue to work on a long-term fix.
Posted 15 days ago. Nov 29, 2018 - 16:05 EST
Identified
The issue has been identified and engineers are exploring the best solution.
Posted 15 days ago. Nov 29, 2018 - 14:00 EST
Update
This impacts only our customers on Private Cloud. It does not impact other users of InVision.
Posted 15 days ago. Nov 29, 2018 - 13:38 EST
Investigating
Private Cloud users are unable to update or create new Freehand projects from Sketch Craft Plugin
Posted 15 days ago. Nov 29, 2018 - 13:38 EST
This incident affected: Freehand.