Some Enterprise teams may be experiencing issues loading their prototype screens.
Incident Report for InVision
Resolved
A fix has been implemented that has corrected the issues and affected projects should be loading again as expected. If you are still seeing any issues, please reach out to Support
Posted 4 months ago. May 29, 2019 - 08:37 EDT
Update
Root cause has been identified, and we're implementing a fix for the issue.
Posted 4 months ago. May 29, 2019 - 07:47 EDT
Update
We are continuing to work on a fix for this issue.
Posted 4 months ago. May 29, 2019 - 06:52 EDT
Identified
Some Enterprise teams may be experiencing issues loading their prototype screens. We've identified the issue and are currently investigating it for root cause.
Posted 4 months ago. May 29, 2019 - 06:51 EDT
This incident affected: InVision.