Craft Prototype can cause some Sketch files to crash when activated
Incident Report for InVision
Resolved
This incident has been resolved. Please update your Craft Manager and verify your main Craft Plugin (as seen in your Sketch Preferences) is now at version 1.0.114. We are so sorry for the interruption this may have caused. If you're still encountering any ongoing issues, please reach out to our support team: support@invisionapp.com.
Posted Jun 11, 2021 - 15:24 EDT
Identified
We've identified the cause of the problem causing Sketch to crash. Our engineering team is working to implement a solution for the issue.
Posted Jun 11, 2021 - 14:46 EDT
Investigating
We are actively investigating a problem that is causing certain Sketch files to crash when activating Craft Prototype. This does not impact all files or users. In the meantime, we recommend syncing screens and creating new hotspot links on the web app while we investigate.
Posted Jun 11, 2021 - 12:58 EDT
This incident affected: Craft (Craft Manager).